Back to Flashcart Help

akaio 1.8.1 error

kerrydanOP
#1
ok guys, i updated my acekard2i to the latest firmware (1.8.1), i also updated my dsi to version 1.4.1
now whenever i try to play my acekard2i on my dsi
it just saysan error has occurred.
press and hold the power
button to turn the system off.
pleaserefer to the nintendoDSI
operations manual for detailsis it that akaio 1.8.1 doesnt work with dsi version 1.4.1?
plz help me!kerrydan.
Fire_Ice
#2
Next time look through the forum better before making a new topicMost questions are already answered earlier,
maybe this will help you answer your questionhttp://forum.romulation.net/index.php?topic=21995.0if you want to update you AceKard 2i on your DSI console, please make sure that your DSI console is having a firmware version lower than 1.4X (1.4E, 1.4J, 1.4U, & 1.4A). If your DSI has been updated to version 1.4X, you will need to use a DS Lite console to update your Asgard 2i.
iluvfupaburgers
#3
go to section 11, it will tell you how to make your acekard work for dsi firmware 1.4.1: http://gbatemp.net/t218103-updated-n00b-guide-to-setting-up-your-acekard?&st=90
Showing posts 1–3 of 3 · This discussion is archivedBack to top